Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:006: xorg-x11


Vulnerability Assessment Details

MDKA-2006:006: xorg-x11

Vulnerability Assessment Summary
Check for the version of the xorg-x11 package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:006 (xorg-x11).

Issues have been reported with display corruption for various cards,
including several ATI and Nvidia cards when using the free drivers.
There was also an issue with the Greek keyboard layout.
These should be corrected by the upstream 6.9.0 final, which this
package is based on.
Updated packages should correct these issues.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:006
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

UBIQUITI NETWORKS UniFi Managed PoE + Gigabit Ethernet Switch with SFP Excelent
$269.99
UBIQUITI NETWORKS UniFi Managed PoE + Gigabit Ethernet Switch with SFP Excelent pictureBrocade BR-VDX6710-54-F 48-Port Gigabit 6-Port SFP+ Switch w/ VCS Fabric Lic
$150.0
Brocade BR-VDX6710-54-F 48-Port Gigabit 6-Port SFP+ Switch w/ VCS Fabric Lic pictureTRIPP LITE N280-20N-BK .5M PASSIVE TWINAX COPPER SFP+
$35.25
TRIPP LITE N280-20N-BK .5M PASSIVE TWINAX COPPER SFP+ pictureLot of 14 Genuine Cisco SFP-H10GB-CU3M 37-0961-03 Copper Twinaxial Cable 3m
$69.99
Lot of 14 Genuine Cisco SFP-H10GB-CU3M 37-0961-03 Copper Twinaxial Cable 3m picture


Discussions

No Discussions have been posted on this vulnerability.