Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:005: kat


Vulnerability Assessment Details

MDKA-2006:005: kat

Vulnerability Assessment Summary
Check for the version of the kat package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:005 (kat).

A number of fixes are available with this new kat update including a
fix in the support of utf8 files, a number of crash situation were
corrected, a double deletion that caused a crash when kat was closed
was corrected, and finally the mail indexer is disabled due to
problems it caused.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:005
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

TP-Link Gigabit Ethernet Media Converter, Up to 1000Mbps RJ45 to 1000M SC Fiber
$52.7
TP-Link Gigabit Ethernet Media Converter, Up to 1000Mbps RJ45 to 1000M SC Fiber pictureNETGEAR ProSafe GS108 8-port Gigabit Desktop Switch 10/100/1000 Mbps Gen 4
$17.99
NETGEAR ProSafe GS108 8-port Gigabit Desktop Switch 10/100/1000 Mbps Gen 4 pictureCisco Catalyst 3750E WS-3750E-48PD-S 48-Port Switch with rack ears & cable
$199.0
Cisco Catalyst 3750E WS-3750E-48PD-S 48-Port Switch with rack ears & cable pictureNetGear ProSafe M4100-50g-POE+ 48-Ports Rack-Mountable Gigabit Ethernet Switch
$99.0
NetGear ProSafe M4100-50g-POE+ 48-Ports Rack-Mountable Gigabit Ethernet Switch picture


Discussions

No Discussions have been posted on this vulnerability.