Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2005:059: digikam


Vulnerability Assessment Details

MDKA-2005:059: digikam

Vulnerability Assessment Summary
Check for the version of the digikam package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2005:059 (digikam).

The printing functionality of DigiKam in Mandriva 2006 is flawed in
that when trying to print a picture, regardless of the size, it swaps
near infinitely and takes an extremely long time until the photo comes
out. As well, the photo may not come out because GhostScript fails
due to lack of memory.
The updated packages have been patched to correct this problem.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2005:059
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Ubiquiti UCK-G2-PLUS Hybrid Cloud Key Technology with Server 1TB HDD
$229.0
Ubiquiti UCK-G2-PLUS Hybrid Cloud Key Technology with Server 1TB HDD pictureKingston KTD-PE316/16G 16GB 2Rx4 PC3-12800R Server RAM, LOT OF 16
$624.0
Kingston KTD-PE316/16G 16GB 2Rx4 PC3-12800R Server RAM, LOT OF 16  pictureHP 653960 SAS 300GB 15K 2.5" 6G For Proliant ML DL G8 G9 Gen8 Gen9 Gen10 Servers
$71.52
HP 653960 SAS 300GB 15K 2.5LOT OF 27 X 1GB MIXED BRANDS PC2100R DDR ECC 184 370-6203-01 370-4340 Server Mem
$88.0
LOT OF 27 X 1GB MIXED BRANDS PC2100R DDR ECC 184 370-6203-01 370-4340 Server Mem picture


Discussions

No Discussions have been posted on this vulnerability.