Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2005:049: mandriva-release


Vulnerability Assessment Details

MDKA-2005:049: mandriva-release

Vulnerability Assessment Summary
Check for the version of the mandriva-release package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2005:049 (mandriva-release).

The updated mandriva-release packages provides a fixed CREDITS file.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2005:049
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Pair (2) of Yealink T21P E2 VOIP Phones, Excellent Condition
$8.88
Pair (2) of Yealink T21P E2 VOIP Phones, Excellent Condition pictureAvaya 1230 IP Phone (NTYS20BC70E6) VoIP 9x25 LCD - 700500590 - NEW - LOT
$179.88
Avaya 1230 IP Phone (NTYS20BC70E6) VoIP 9x25 LCD - 700500590 - NEW - LOT pictureLot of 10 Cisco Unified 7965G / CP-7965G VoIP Color Display 6-Line Phone &Stand
$309.99
Lot of 10 Cisco Unified 7965G / CP-7965G  VoIP Color Display 6-Line Phone &Stand picture5 x POLYCOM SoundPoint IP 560 Gigabit VOIP Telephone 2201-12560-001 IP560 HD
$99.0
5 x POLYCOM SoundPoint IP 560 Gigabit VOIP Telephone 2201-12560-001 IP560 HD picture


Discussions

No Discussions have been posted on this vulnerability.