Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2005:046: drakxtools


Vulnerability Assessment Details

MDKA-2005:046: drakxtools

Vulnerability Assessment Summary
Check for the version of the drakxtools package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2005:046 (drakxtools).

A new version of the HPLIP driver suite is now available. This new
version introduces support for parallel printers and multi-function
devices
now USB, parallel, and network (TCP/Socket) devices are now
fully supported, as well as the devices that the former HPOJ suite
handled. The new HPLIP suite is now available for Mandrivalinux 2006.
As a result, a new printerdrake is also available that installs HPLIP
rather than HPOJ on all parallel HP printers and multi-function
devices. Other fixes related to HPLIP are also included in the new
printerdrake.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2005:046
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Corsair Vengeance 8GB (2 x 4GB) DIMM DDR3 1600 (PC3 12800) Memory...
$31.0
Corsair Vengeance 8GB (2 x 4GB) DIMM DDR3 1600 (PC3 12800) Memory... pictureKingston PC3-10600 16 GB DIMM 1333 MHz DDR3L Memory (KTD-PE313LV/16G)
$57.08
Kingston PC3-10600 16 GB DIMM 1333 MHz DDR3L Memory (KTD-PE313LV/16G) pictureAcer Aspire E 15, 15.6" Full HD, 8th Gen Intel Core i3-8130U, 6GB RAM Memory, 1T
$350.0
Acer Aspire E 15, 15.6


Discussions

No Discussions have been posted on this vulnerability.