Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> InterScan VirusWall Remote Configuration Vulnerability


Vulnerability Assessment Details

InterScan VirusWall Remote Configuration Vulnerability

Vulnerability Assessment Summary
Check if the remote Interscan is vulnerable to remote reconfiguration.

Detailed Explanation for this Vulnerability Assessment
The management interface used with the Interscan VirusWall
uses several cgi programs that may permit a malicious user to remotely
change the configuration of the server without any authorization using
maliciously constructed querystrings.

Solution : don't connect the management interface directly to the Internet
Network Security Threat Level: High

Networks Security ID: 2579

Vulnerability Assessment Copyright: INTRANODE - 2001

Cables, Connectors

Cisco CP-7945G Unified VOIP IP Phone 7945
$28.98
Cisco CP-7945G Unified VOIP IP Phone 7945  picturePlantronics Blackwire 710 C710 C710-M VoIP Headset New In Box
$49.95
Plantronics Blackwire 710 C710 C710-M VoIP Headset New In Box picturePlantronics Blackwire 720 C720 C720-M VoIP Headset New In Box
$49.95
Plantronics Blackwire 720 C720 C720-M VoIP Headset New In Box pictureNEW Cisco CP-7841 VoIP SIP LCD Display Gigabit Conference Phone (CP-7841-K9=)
$159.99
NEW Cisco CP-7841 VoIP SIP LCD Display Gigabit Conference Phone (CP-7841-K9=) picture


Discussions

No Discussions have been posted on this vulnerability.