Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Remote file access >> IlohaMail Arbitrary File Access via Session Variable Vulnerability


Vulnerability Assessment Details

IlohaMail Arbitrary File Access via Session Variable Vulnerability

Vulnerability Assessment Summary
Checks for Arbitrary File Access via Session Variable vulnerability in IlohaMail

Detailed Explanation for this Vulnerability Assessment

The target is running at least one instance of IlohaMail version
0.7.11 or earlier. Such versions contain a flaw in the processing of
the session variable that permits an unauthenticated attacker to
retrieve arbitrary files available to the web user, provided the
filesystem backend is in use.

Solution : Upgrade to IlohaMail version 0.7.12 or later.

Network Security Threat Level: Medium

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 George A. Theall

Cables, Connectors

Dell PowerEdge R810 Server | 4X E7-4870 40 Cores | 128GB | H700 | 6X 600GB 10K (
$600.0
Dell PowerEdge R810 Server | 4X E7-4870 40 Cores | 128GB | H700 | 6X 600GB 10K ( pictureDell PowerEdge 1U Sliding Ready Rail for PowerEdge R440 and R6415 Servers - 8Y3D
$66.0
Dell PowerEdge 1U Sliding Ready Rail for PowerEdge R440 and R6415 Servers - 8Y3D pictureSliding Rail Kit for Dell PowerEdge R610 Server (Renewed)
$53.4
Sliding Rail Kit for Dell PowerEdge R610 Server (Renewed) pictureDell PowerEdge R610 Server | 2 x E5520 2.26GHz Quad Core | 48GB RAM | Perc6i | 2
$139.4
Dell PowerEdge R610 Server | 2 x E5520 2.26GHz Quad Core | 48GB RAM | Perc6i | 2 picture


Discussions

No Discussions have been posted on this vulnerability.