Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> IceWarp Web Mail Multiple Flaws (3)


Vulnerability Assessment Details

IceWarp Web Mail Multiple Flaws (3)

Vulnerability Assessment Summary
Check the version of IceWarp WebMail

Detailed Explanation for this Vulnerability Assessment

The remote host is running IceWarp Web Mail - a webmail solution
available for the Microsoft Windows platform.

The remote version of this software is vulnerable to multiple
input validation issues which may permit a possible hacker to compromise the
integrity of the remote host.

A possible hacker need a valid account on the webmail to perform an attack.

Solution : Upgrade to IceWarp Web Mail 5.3.3 or newer
Network Security Threat Level: High

Networks Security ID: 12396

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

Dell R620 10 Bay 256GB RAM 2 x E5-2643 (8 Cores Total) 4 x 1TB HDD H310 2PS
$2640.0
Dell R620 10 Bay 256GB RAM 2 x E5-2643 (8 Cores Total) 4 x 1TB HDD H310 2PS pictureDELL POWEREDGE R730XD SERVER 12 BAY E5-2630LV3 1.8GHZ 64GB 12 X 500GB SATA H730
$5079.0
DELL POWEREDGE R730XD SERVER 12 BAY E5-2630LV3 1.8GHZ 64GB 12 X 500GB SATA H730 pictureDELL POWEREDGE R730XD SERVER 12 BAY E5-2650V4 2.2GHZ 192GB 4 X 500GB SATA H730
$6019.0
DELL POWEREDGE R730XD SERVER 12 BAY E5-2650V4 2.2GHZ 192GB 4 X 500GB SATA H730 pictureDELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2698V4 2.2GHZ 256GB 2 X 600GB 15K SAS
$12409.0
DELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2698V4 2.2GHZ 256GB 2 X 600GB 15K SAS picture


Discussions

No Discussions have been posted on this vulnerability.