Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> Hyperbomb


Vulnerability Assessment Details

Hyperbomb

Vulnerability Assessment Summary
Crashes the remote host using the 'hyperbomb' attack

Detailed Explanation for this Vulnerability Assessment

It was possible to reboot the remote host (possibly an HyperARC router)
by sending it a high volume of IACs.

A possible hacker may use this flaw to shut down your internet connection.

Solution : add a telnet access list to your Hyperarc router. If the remote
system is not an Hyperarc router, then contact your vendor for a patch
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

IBM X3850 X3950 M5 SERVER I/O BOARD 81Y1265 WITH CAGE ASSEMBLY
$249.95
IBM X3850 X3950 M5 SERVER I/O BOARD 81Y1265 WITH CAGE ASSEMBLY pictureIBM System P5 Server 9133-55A 2x IBM 10N8125 2-WAY 2.1 GHz 17GB
$1499.99
IBM System P5 Server 9133-55A 2x IBM 10N8125 2-WAY 2.1 GHz 17GB pictureVintage IBM 8640 PC SERVER 320 | Tested & Working
$499.95
Vintage IBM 8640 PC SERVER 320 | Tested & Working pictureOEM HP PART: A6847-60101 PCI / PCI X Adapter for Integrity Server CX / ZX2000
$20.0
OEM HP PART: A6847-60101 PCI / PCI X Adapter for Integrity Server CX / ZX2000 picture


Discussions

No Discussions have been posted on this vulnerability.