Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Hosting Controller <= 6.1 Hotfix 3.1 Privilege Escalation Vulnerability


Vulnerability Assessment Details

Hosting Controller <= 6.1 Hotfix 3.1 Privilege Escalation Vulnerability

Vulnerability Assessment Summary
Checks version of Hosting Controller

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains an ASP application that suffers from a
privilege escalation vulnerability.

Description :

According to its version number, the installation of Hosting
Controller on the remote host enables any authenticated user to gain
host admin rights and view all his resellers and change their
passwords.

See also :

http://www.milw0rm.com/exploits/1987
http://hostingcontroller.com/english/logs/hotfixlogv61_3_2.html

Solution :

Upgrade to version 6.1 if necessary and apply Hotfix 3.2 or later.

Network Security Threat Level:

Medium / CVSS Base Score : 4
(AV:R/AC:L/Au:R/C:P/A:P/I:P/B:N)

Networks Security ID: 18565

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Atari 400 Parts: Power Board, Tested and Working
$11.99
Atari 400 Parts: Power Board, Tested and Working pictureTouch Typing for Atari 400 / 800 / XE / XL
$9.99
Touch Typing for Atari 400 / 800 / XE / XL pictureAtari 400/800 Touch Typing Cassette and Manual
$7.99
Atari 400/800 Touch Typing Cassette and Manual pictureCentipede for Atari 400 / 800 / XE / XL
$7.99
Centipede for Atari 400 / 800 / XE / XL picture


Discussions

No Discussions have been posted on this vulnerability.