Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Gupta SQLBase EXECUTE buffer overflow


Vulnerability Assessment Details

Gupta SQLBase EXECUTE buffer overflow

Vulnerability Assessment Summary
Acertains the version of the remote Gupta SQLBase server

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of the Gupta SQLBase server
which is older than or equal to 8.1.0.

There is a flaw in this version which permits a possible hacker
to execute arbitrary code on this host, provided that
he can make SQL statements to it (usually thru a named pipe),
and therefore escalate rights (and gain LocalSystem rights).

Solution : Upgrade to version newer than 8.1.0
Network Security Threat Level: High

Networks Security ID: 6808

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 - 2005 Tenable Network Security

Cables, Connectors

Apple 1 Steve Jobs MITS Altair Intel 4004 IBM Mark 1 UNIVAC Cray-1 Babbage ENIAC
$29.99
Apple 1 Steve Jobs MITS Altair Intel 4004 IBM Mark 1 UNIVAC Cray-1 Babbage ENIAC picture1981 Interfacing Z80 Microcomputers S-100 Altair Bus TRS-80 Robotics TinyOS
$28.0
1981 Interfacing Z80 Microcomputers S-100 Altair Bus TRS-80 Robotics TinyOS pictureS-100 and Other Micro Buses - IMSAI 8080 Altair 8800 Z80 STD Bus TRS-80 Apple II
$29.0
S-100 and Other Micro Buses - IMSAI 8080 Altair 8800 Z80 STD Bus TRS-80 Apple II picture1979 Guide PET/CBM Altair 8800 North Star SOL-20 Heath H8 Exidy Sorcerer Coleco
$29.0
1979 Guide PET/CBM Altair 8800 North Star SOL-20 Heath H8 Exidy Sorcerer Coleco picture


Discussions

No Discussions have been posted on this vulnerability.