Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> GroupWise Windows Client API Unauthorized Email Access Vulnerability


Vulnerability Assessment Details

GroupWise Windows Client API Unauthorized Email Access Vulnerability

Vulnerability Assessment Summary
Check the version of GroupWise client

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote Windows host contains a mail client that may permit
unauthorized access to email messages.

Description :

The remote host is running GroupWise, an enterprise-class
collaboration application from Novell.

The version of GroupWise installed on the remote host contains a flaw
in the client API that may permit a user to bypass security controls
and gain access to non-authorized email within the same authenticated
post office.

See also :

http://www.securityfocus.com/advisories/10778

Solution :

Upgrade to GroupWise 6.5 SP6 Update 1 / 7 SP1 or later.

Network Security Threat Level:

Low / CVSS Base Score : 2.3
(AV:R/AC:L/Au:NR/C:P/I:N/A:N/B:N)

Networks Security ID: 18716

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Fixed Rack Server Shelf 1U 19'' Shelves 4 Post Rack Mount Adjustable Deep For
$54.41
Fixed Rack Server Shelf 1U 19'' Shelves 4 Post Rack Mount Adjustable Deep For pictureDELL PowerEdge R710 Server 2xQuad-Core Xeon 3.06GHz + 192GB RAM + 8x600GB RAID
$893.93
DELL PowerEdge R710 Server 2xQuad-Core Xeon 3.06GHz + 192GB RAM + 8x600GB RAID pictureITHistory (1996) Software: Microsoft IBMWindows NT Server Ver 4.0 3 3 1/2" Disk
$27.75
ITHistory (1996) Software: Microsoft IBMWindows NT Server Ver 4.0 3 3 1/2


Discussions

No Discussions have been posted on this vulnerability.