Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> Gnu Cfserv remote buffer overflow


Vulnerability Assessment Details

Gnu Cfserv remote buffer overflow

Vulnerability Assessment Summary
Checks for the Cfserver remote buffer overflow

Detailed Explanation for this Vulnerability Assessment

The remote Cfserver seems to be vulnerable to a remote buffer overflow bug.
Such a bug might be exploited by a possible hacker to execute arbitrary code on
this host, with the rights cfservd is running with.


Solution : upgrade to version 2.0.8/2.0.8p1
See also : http://www.iu.hio.no/cfengine/
Network Security Threat Level: High

Networks Security ID: 8699

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

Apple Studio Display M6496 17" Vintage Blue VGA CRT Macintosh G3 Mac Monitor
$254.99
Apple Studio Display M6496 17Vintage TRASHMASTER WITH INCINERATOR for Apple Mac Utility HANDOFF Corp Program
$27.95
Vintage TRASHMASTER WITH INCINERATOR for Apple Mac Utility HANDOFF Corp Program pictureVintage MACWORKS PLUS Version 1.1 for Mac Apple Lisa XL Desktop Publishing
$31.95
Vintage MACWORKS PLUS Version 1.1 for Mac Apple Lisa XL Desktop Publishing pictureVintage PUBLISH IT 3 for Mac Desktop Publishing Software 3.5 Disk Program
$18.95
Vintage PUBLISH IT 3 for Mac Desktop Publishing Software 3.5 Disk Program  picture


Discussions

No Discussions have been posted on this vulnerability.