Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> GeekLog SQL vulns


Vulnerability Assessment Details

GeekLog SQL vulns

Vulnerability Assessment Summary
sends a rotten cookie to the remote host

Detailed Explanation for this Vulnerability Assessment

The remote server is running a version of the GeekLog
weblog which is vulnerable to various SQL related
issues which may permit a possible hacker to log into
this site as anyone.

A possible hacker may use this flaw to impersonate users
or to edit the content of this website.

Solution : upgrade to the latest version of this CGI suite
Network Security Threat Level: High

Networks Security ID: 3783, 3844, 4969, 4974, 6601, 6602, 6603, 6604, 7742, 7744

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

Dell R720xd 16-Core Server 2x E5-2660 2.2GHz 192GB 24x 480GB SSD H710 2.5in
$6958.0
Dell R720xd 16-Core Server 2x E5-2660 2.2GHz 192GB 24x 480GB SSD H710 2.5in pictureDell R720xd 20-Core Server 2x E5-2690 v2 3.0GHz 192GB 24x 300GB H710 2.5in
$3109.0
Dell R720xd 20-Core Server 2x E5-2690 v2 3.0GHz 192GB 24x 300GB H710 2.5in pictureDell R730xd 12-Core Server 2x E5-2643 v3 3.4GHz 192GB 16x 300GB 2.5in H730 Rails
$6498.0
Dell R730xd 12-Core Server 2x E5-2643 v3 3.4GHz 192GB 16x 300GB 2.5in H730 Rails pictureDell R720xd 16-Core Server 2x E5-2660 2.2GHz 384GB 24 Bay H710 2.5in Rails RPS
$3145.0
Dell R720xd 16-Core Server 2x E5-2660 2.2GHz 384GB 24 Bay H710 2.5in Rails RPS picture


Discussions

No Discussions have been posted on this vulnerability.