Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : sympa -- buffer overflow in 'queue' (233)


Vulnerability Assessment Details

FreeBSD : sympa -- buffer overflow in 'queue' (233)

Vulnerability Assessment Summary
Check for sympa

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: sympa

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Qty 5 - YEALINK SIP-T21P E2 VoIP Business IP Phone Ooma Provisioned 6 months old
$119.99
Qty 5 - YEALINK SIP-T21P E2 VoIP Business IP Phone Ooma Provisioned 6 months old pictureOBIHAI OBi100 VoIP Telephone Adapter
$24.99
OBIHAI OBi100 VoIP Telephone Adapter  pictureBrand New, Factory Sealed Magic Jack Express VoIP Home Phone Adapter
$29.99
Brand New, Factory Sealed Magic Jack Express VoIP Home Phone Adapter pictureOoma Scout VOIP Phone Use 110-0101-401 for Ooma Hub second phone line
$9.99
Ooma Scout VOIP Phone Use 110-0101-401 for Ooma Hub second phone line picture


Discussions

No Discussions have been posted on this vulnerability.