Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : pine remotely exploitable buffer overflow in newmail.c (148)


Vulnerability Assessment Details

FreeBSD : pine remotely exploitable buffer overflow in newmail.c (148)

Vulnerability Assessment Summary
Check for iw-pine

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: iw-pine

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Dell R820 32-Core Server 4x E5-4650L 2.6GHz 768GB-16 8x 480GB N SSD H710P RPS
$4903.47
Dell R820 32-Core Server 4x E5-4650L 2.6GHz 768GB-16 8x 480GB N SSD H710P RPS pictureDell R820 16-Core Server 2x E5-4650L 2.6GHz 128GB-16 H310 RPS
$1031.03
Dell R820 16-Core Server 2x E5-4650L 2.6GHz 128GB-16 H310 RPS pictureDell R820 32-Core Server 4x E5-4650 2.7GHz 256GB-8 H310 RPS
$1441.44
Dell R820 32-Core Server 4x E5-4650 2.7GHz 256GB-8 H310 RPS pictureDell R820 32-Core Server 4x E5-4650 2.7GHz 32GB 8x 500GB SAS H710P RPS
$1191.19
Dell R820 32-Core Server 4x E5-4650 2.7GHz 32GB 8x 500GB SAS H710P RPS picture


Discussions

No Discussions have been posted on this vulnerability.