Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : mpg123 -- playlist processing buffer overflow vulnerability (585)


Vulnerability Assessment Details

FreeBSD : mpg123 -- playlist processing buffer overflow vulnerability (585)

Vulnerability Assessment Summary
Check for mpg123-esound

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: mpg123-esound

Solution : Update the package on the remote host
See also :


Networks Security ID: 11958

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

D-LINK VTA-VR BROADBAND TELEPHONE ADAPTER WITH VONAGE (VOIP)
$1.99
D-LINK VTA-VR BROADBAND TELEPHONE ADAPTER WITH VONAGE (VOIP) picture4 Cisco IP 7965 CP-7965G Unified VOIP with Handset and Base
$95.0
4 Cisco IP 7965 CP-7965G Unified VOIP with Handset and Base pictureGrandstream GXP2160 Enterprise HD 6 Line VoIP Phone Black
$35.0
Grandstream GXP2160 Enterprise HD 6 Line VoIP Phone Black pictureGrandstream GXP2160 Enterprise HD 6 Line VoIP Phone Black 2 BOXES 2 PHONES
$35.0
Grandstream GXP2160 Enterprise HD 6 Line VoIP Phone Black 2 BOXES 2 PHONES picture


Discussions

No Discussions have been posted on this vulnerability.