Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 6 2007-293: gnome-python2-extras


Vulnerability Assessment Details

Fedora Core 6 2007-293: gnome-python2-extras

Vulnerability Assessment Summary
Check for the version of the gnome-python2-extras package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2007-293 (gnome-python2-extras).

The gnome-python-extra package contains the source packages for additional
Python bindings for GNOME. It should be used together with gnome-python.



Update information :

* Mon Feb 26 2007 Matthew Barnes - 2.14.2-9.fc6
- Rebuild against firefox-1.5.0.10.



Solution : Get the newest Fedora Updates
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Mini Computer Vacuum USB Keyboard Cleaner PC Laptop Brush Dust Cleaning Kit US
$13.99
Mini Computer Vacuum USB Keyboard Cleaner PC Laptop Brush Dust Cleaning Kit US pictureOld Vintage Computer Vacuum Tube Analog Computer Module f/ Military Radar System
$19.99
Old Vintage Computer Vacuum Tube Analog Computer Module f/ Military Radar System picture Mini Vacuum, Air Duster and Hand Pump 3 in 1, Small Cordless Handheld Vacuum
$59.91
 Mini Vacuum, Air Duster and Hand Pump 3 in 1, Small Cordless Handheld Vacuum pictureMini USB Keyboard Vacuum Cleaner Cleaning Kit by X-TREME GEEK New
$9.95
Mini USB Keyboard Vacuum Cleaner Cleaning Kit by X-TREME GEEK New picture


Discussions

No Discussions have been posted on this vulnerability.