Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 6 2006-1396: dovecot


Vulnerability Assessment Details

Fedora Core 6 2006-1396: dovecot

Vulnerability Assessment Summary
Check for the version of the dovecot package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2006-1396 (dovecot).

Dovecot is an IMAP server for Linux/UNIX-like systems, written with security
primarily in mind. It also contains a small POP3 server. It supports mail
in either of maildir or mbox formats.



Update information :

* Tue Nov 21 2006 Petr Rockai - 1.0-1.rc15
- update to latest upstream, fixes a few bugs, plus a security
vulnerability (#216510, CVE-2006-5973)


Solution : Get the newest Fedora Updates
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

TRENDnet TK 1603R - KVM / USB switch - 16 ports
$99.99
TRENDnet TK 1603R - KVM / USB switch - 16 ports pictureNETGEAR 8-PORT GIGABIT PLUS SWITCH ETHERNET WITH 4POE PROSAFE GS108PE SEALED BOX
$100.0
NETGEAR 8-PORT GIGABIT PLUS SWITCH ETHERNET WITH 4POE PROSAFE GS108PE SEALED BOX pictureIntellinet 523318 10/100Mbps Mini 8-Ports Fast Ethernet Office Switch - Used
$19.95
Intellinet 523318 10/100Mbps Mini 8-Ports Fast Ethernet Office Switch - Used pictureLantronix WiBox WBX2100 Dual Port Wireless Device Serial Adapter -AS IS
$99.95
Lantronix WiBox WBX2100 Dual Port Wireless Device Serial Adapter -AS IS picture


Discussions

No Discussions have been posted on this vulnerability.