Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 3 2004-551: kdebase


Vulnerability Assessment Details

Fedora Core 3 2004-551: kdebase

Vulnerability Assessment Summary
Check for the version of the kdebase package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2004-551 (kdebase).

Core applications for the K Desktop Environment. Included are: kdm
(replacement for xdm), kwin (window manager), konqueror (filemanager,
web browser, ftp client, ...), konsole (xterm replacement), kpanel
(application starter and desktop pager), kaudio (audio server),
kdehelp (viewer for kde help files, info and man pages), kthememgr
(system for managing alternate theme packages) plus other KDE
components (kcheckpass, kikbd, kscreensaver, kcontrol, kfind,
kfontmanager, kmenuedit).


* Tue Dec 14 2004 Than Ngo
6:3.3.1-4.3.FC3

- apply the patch to fix Konqueror Window Injection Vulnerability
#142510
CVE-2004-1158, Thanks to KDE security team

* Fri Dec 10 2004 Than Ngo
6:3.3.1-4.2.FC3

- Security Advisory: plain text password exposure, thanks to KDE
security team
- the existing icon is lost, add patch to fix this problem #140196
- add patch to fix kfind hang on search #137582
- rebuild against samba-3.0.9 #139894
- add CVS patch to fix konqueror crash by dragging some text over the
navigation panel
- fix rpm conflict
- apply patch number 86
- add patch to fix man page problem konqueror, thanks to Andy
Shevchenko



Solution : http://www.fedoranews.org/blog/index.php?p=201
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

AT-SPFX/15 Allied Telesis Compatible 100BASE-LX10 SFP 1310nm 15km Transceiver
$15.0
AT-SPFX/15 Allied Telesis Compatible 100BASE-LX10 SFP 1310nm 15km Transceiver pictureGENUINE CISCO GLC-SX-MM SFP TRANSCEIVER MODULE GBIC NEW SEALED
$18.0
GENUINE CISCO GLC-SX-MM SFP TRANSCEIVER MODULE GBIC NEW SEALED pictureSFP-FE-LX40-SM1310 H3C Compatible 100BASE-LX40 SFP 1310nm 40km Transceiver
$40.0
SFP-FE-LX40-SM1310 H3C Compatible 100BASE-LX40 SFP 1310nm 40km Transceiver pictureHP E - Business Class Storage 1Pk 8Gb Sfp Plus Short Wave B-Series PD5018 NEW
$148.33
HP E - Business Class Storage 1Pk 8Gb Sfp Plus Short Wave B-Series PD5018 NEW picture


Discussions

No Discussions have been posted on this vulnerability.