Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Excite for WebServers


Vulnerability Assessment Details

Excite for WebServers

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/ews

Detailed Explanation for this Vulnerability Assessment
The Excite for Webservers is installed. This CGI has
a well documented security flaw that lets anyone execute arbitrary
commands with the rights of the http daemon (root or nobody).

Versions newer than 1.1. are patched.


Solution : if you are running version 1.1 or older, then
upgrade it.

Network Security Threat Level: High

Networks Security ID: 2248

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Atari 400 Parts: Case Top & Bottom /w Cartridge Door, Slider, Hinges & Spring
$29.99
Atari 400 Parts: Case Top & Bottom /w Cartridge Door, Slider, Hinges & Spring pictureAtari 400 Parts: Power Board, Tested and Working
$11.99
Atari 400 Parts: Power Board, Tested and Working pictureTouch Typing for Atari 400 / 800 / XE / XL
$9.99
Touch Typing for Atari 400 / 800 / XE / XL pictureAtari 400/800 Touch Typing Cassette and Manual
$7.99
Atari 400/800 Touch Typing Cassette and Manual picture


Discussions

No Discussions have been posted on this vulnerability.