Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SNMP >> Enumerate Lanman users via SNMP


Vulnerability Assessment Details

Enumerate Lanman users via SNMP

Vulnerability Assessment Summary
Enumerates users via SNMP

Detailed Explanation for this Vulnerability Assessment

Summary :

The list of LANMAN users of the remote host can be obtained via SNMP.

Description :

It is possible to obtain the list of lanman users on the remote
host by sending SNMP requests with the OID 1.3.6.1.4.1.77.1.2.25.1.1

A possible hacker may use this information to gain more knowledge about
the target host.

Solution :

Disable the SNMP service on the remote host if you do not use it,
or filter incoming UDP packets going to this port.

Network Security Threat Level:

Low

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Leather Book-Case/Cover/Pouch/Stand for Samsung SM-T530 Galaxy Tab4/Tab 4 10.1
$16.37
Leather Book-Case/Cover/Pouch/Stand for Samsung SM-T530 Galaxy Tab4/Tab 4 10.1 pictureGenuine 19V 2.1A Power Supply Charger+Cord F SAMSUNG XE700T1A-A06US XE700T1A-A05
$24.99
Genuine 19V 2.1A Power Supply Charger+Cord F SAMSUNG XE700T1A-A06US XE700T1A-A05 pictureLeather Book Case Cover Pouch for Samsung SM-P9000ZWVXAR Galaxy Note Pro 12.2
$19.0
Leather Book Case Cover Pouch for Samsung SM-P9000ZWVXAR Galaxy Note Pro 12.2 pictureUniversal Foldable cellphone Holder Stand Table for smart phone PC Samsung ipad
$0.99
Universal Foldable cellphone Holder Stand Table for smart phone PC Samsung ipad picture


Discussions

No Discussions have been posted on this vulnerability.