Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Detects Xaraya version


Vulnerability Assessment Details

Detects Xaraya version

Vulnerability Assessment Summary
Xaraya detection

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a web application framework written in
PHP.

Description :

This script detects whether the remote host is running Xaraya and
extracts the version number and location if found.

Xaraya is an extensible, open-source web application framework written
in PHP.

See also :

http://www.xaraya.com/

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: Copyright (C) 2005 Josh Zlatin-Amishav

Cables, Connectors

Clavister Eagle E7 Firewall Rev. B Micro USB RJ45 11 Port 1000Base-T
$69.69
Clavister Eagle E7 Firewall Rev. B Micro USB RJ45 11 Port 1000Base-T pictureCisco ASA 5500-X Series Next-Generation Firewalls (2 DVDs)
$6.99
Cisco ASA 5500-X Series Next-Generation Firewalls (2 DVDs) pictureCisco ASA5506-K9 Asa 5506X with Firepower - Electronics
$471.0
Cisco ASA5506-K9 Asa 5506X with Firepower - Electronics pictureCISCO SSM-4GE 4-Port SFP/RJ45 Gigabit Firewall Security Module ASA 5500 4GE SSM
$65.0
CISCO SSM-4GE 4-Port SFP/RJ45 Gigabit Firewall Security Module ASA 5500 4GE SSM picture


Discussions

No Discussions have been posted on this vulnerability.