Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Default Unix Accounts >> Default password (ibmdb2) for db2fenc1


Vulnerability Assessment Details

Default password (ibmdb2) for db2fenc1

Vulnerability Assessment Summary
Logs into the remote host

Detailed Explanation for this Vulnerability Assessment

The account 'db2fenc1' has the password 'ibmdb2'
A possible hacker may use it to gain further rights on this system

Network Security Threat Level: High
Solution : Set a strong password for this account or disable it.
This may disable dependant applications so beware

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Chris Foster

Cables, Connectors

NEW Retail Obihai OBi200 VoIP Telephone Adapter w/ Google Voice Fax Support Home
$60.0
NEW Retail Obihai OBi200 VoIP Telephone Adapter w/ Google Voice Fax Support Home pictureLot of 2x Polycom SoundPoint IP501 VoiP Phone 2201-11501-001 Adtran 1200777L1
$49.95
Lot of 2x Polycom SoundPoint IP501 VoiP Phone 2201-11501-001 Adtran 1200777L1  pictureNEW IN BOX Cisco VOIP IP Phone SPA525G2 POE wireless wifi 802.11G Bluetooth
$120.0
NEW IN BOX Cisco VOIP IP Phone SPA525G2 POE wireless wifi 802.11G Bluetooth pictureYealink YEA-W56H HD DECT Expansion Handset for Cordless VoIP Phone and Device
$123.29
Yealink YEA-W56H HD DECT Expansion Handset for Cordless VoIP Phone and Device picture


Discussions

No Discussions have been posted on this vulnerability.