Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA926] DSA-926-2 ketm


Vulnerability Assessment Details

[DSA926] DSA-926-2 ketm

Vulnerability Assessment Summary
DSA-926-2 ketm

Detailed Explanation for this Vulnerability Assessment

Steve Kemp from the Debian Security Audit Project discovered a buffer
overflow in ketm, an old school 2D-scrolling shooter game, that can be
exploited to execute arbitrary code with group games rights.
For the old stable distribution (woody) this problem has been fixed in
version 0.0.6-7woody0.
For the stable distribution (sarge) this problem has been fixed in
version 0.0.6-17sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 0.0.6-17sarge1.
We recommend that you upgrade your ketm package.


Solution : http://www.debian.org/security/2005/dsa-926
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Turtle flat lying USB Stick / 8 GB memory / USB Flash Drive
$21.64
Turtle flat lying USB Stick / 8 GB memory / USB Flash Drive pictureNEW 1pcs USB 2.0 unique iron man model 8G Enough Memory Stick Flash pen Drive Z5
$0.01
NEW 1pcs USB 2.0 unique iron man model 8G Enough Memory Stick Flash pen Drive Z5 picture16G SanDisk Ultra Fit 130MB/s Flash Drive Mini Nano USB 3.0
$4.99
16G SanDisk Ultra Fit 130MB/s Flash Drive Mini Nano USB 3.0 picture5PCS New High Speed USB 2.0 Mini Micro SD T-Flash TF M2 Memory Card Reader US
$0.01
5PCS New High Speed USB 2.0 Mini Micro SD T-Flash TF M2 Memory Card Reader US picture


Discussions

No Discussions have been posted on this vulnerability.