Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA857] DSA-857-1 graphviz


Vulnerability Assessment Details

[DSA857] DSA-857-1 graphviz

Vulnerability Assessment Summary
DSA-857-1 graphviz

Detailed Explanation for this Vulnerability Assessment

Javier Fernández-Sanguino Peña discovered insecure temporary file
creation in graphviz, a rich set of graph drawing tools, that can be
exploited to overwrite arbitrary files by a local attacker.
For the old stable distribution (woody) this problem probably persists
but the package is non-free.
For the stable distribution (sarge) this problem has been fixed in
version 2.2.1-1sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 2.2.1-1sarge1.
We recommend that you upgrade your graphviz package.


Solution : http://www.debian.org/security/2005/dsa-857
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Original Samsung SM-T3100ZWYXAR Galaxy Tab3 8.0 AC Wall Travel Charger
$16.09
Original Samsung SM-T3100ZWYXAR Galaxy Tab3 8.0 AC Wall Travel Charger pictureSamsung Commerical Large Format 40 in. Full HD LED-Backlit Smart Signage Display
$749.01
Samsung Commerical Large Format 40 in. Full HD LED-Backlit Smart Signage Display pictureSamsung Galaxy Tab E 8.0" Bluetooth Keyboard Case Protective Cover Stand Black
$32.59
Samsung Galaxy Tab E 8.0Brand New Samsung Galaxy Tab 4 Book Cover Case for 10.1
$3.75
Brand New Samsung Galaxy Tab 4 Book Cover Case for 10.1 picture


Discussions

No Discussions have been posted on this vulnerability.