Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA825] DSA-825-1 loop-aes-utils


Vulnerability Assessment Details

[DSA825] DSA-825-1 loop-aes-utils

Vulnerability Assessment Summary
DSA-825-1 loop-aes-utils

Detailed Explanation for this Vulnerability Assessment

David Watson discovered a bug in mount as provided by util-linux and
other packages such as loop-aes-utils that permits local users to
bypass filesystem access restrictions by re-mounting it read-only.
The old stable distribution (woody) does not contain loop-aes-utils
packages.
For the stable distribution (sarge) this problem has been fixed in
version 2.12p-4sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 2.12p-9.
We recommend that you upgrade your loop-aes-utils package.


Solution : http://www.debian.org/security/2005/dsa-825
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Sony Vaio VGN-CR31S Laptop 14.1" Pink, Intel Core Duo 2.10GHz, 2GB RAM, 250GB HD
$110.0
Sony Vaio VGN-CR31S Laptop 14.1DELL PowerEdge 860 Server 3.0 Ghz CPU Processor , 2GB RAM, 250GB HDD,
$195.0
DELL PowerEdge 860 Server 3.0 Ghz CPU Processor , 2GB RAM, 250GB HDD, pictureWYSE 902138-01l V10L C7 800mhz, 128mb Ram Thin Client Terminal - NEW
$159.95
WYSE 902138-01l V10L C7 800mhz, 128mb Ram Thin Client Terminal - NEW pictureHP Proliant DL320e GEN8 V2 Server Quad Core 3.1Ghz CPU 4GB Ram 2 x 500GB HDD
$595.0
HP Proliant DL320e GEN8 V2 Server Quad Core 3.1Ghz CPU 4GB Ram 2 x 500GB HDD picture


Discussions

No Discussions have been posted on this vulnerability.