Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA808] DSA-808-1 tdiary


Vulnerability Assessment Details

[DSA808] DSA-808-1 tdiary

Vulnerability Assessment Summary
DSA-808-1 tdiary

Detailed Explanation for this Vulnerability Assessment

Yutaka Oiwa and Hiromitsu Takagi discovered a Cross-Site Request
Forgery (CSRF) vulnerability in tdiary, a new generation weblog that
can be exploited by remote attackers to alter the users information.
The old stable distribution (woody) does not contain tdiary packages.
For the stable distribution (sarge) this problem has been fixed in
version 2.0.1-1sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 2.0.2-1.
We recommend that you upgrade your tdiary packages.


Solution : http://www.debian.org/security/2005/dsa-808
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

NEW Vintage Adara SlimStar 1 XL Color Flatbed Paralell Scanner Windows Mac
$32.26
NEW Vintage Adara SlimStar 1 XL Color Flatbed Paralell Scanner Windows Mac pictureNEW Vintage IntelliTools IntelliKeys ADB Keyboard for Mac/Apple IIgs
$39.95
NEW Vintage IntelliTools IntelliKeys ADB Keyboard for Mac/Apple IIgs pictureVintage Apple Welcome to MAC OS X 10.2 Jaguar + Welcome Panther 10.3 Booklets
$8.0
Vintage Apple Welcome to MAC OS X 10.2 Jaguar + Welcome Panther 10.3 Booklets pictureVtg 90’s APPLE STORE POSTER Size 28"x22" Sherlock Mac OS 8.5 Original Rare 1998
$33.95
Vtg 90’s APPLE STORE POSTER Size 28


Discussions

No Discussions have been posted on this vulnerability.