Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA804] DSA-804-1 kdelibs


Vulnerability Assessment Details

[DSA804] DSA-804-1 kdelibs

Vulnerability Assessment Summary
DSA-804-1 kdelibs

Detailed Explanation for this Vulnerability Assessment

KDE developers have reported a vulnerability in the backup file
handling of Kate and Kwrite. The backup files are created with
default permissions, even if the original file had more strict
permissions set. This could disclose information unintendedly.
For the stable distribution (sarge) this problem has been fixed in
version 3.3.2-6.2.
For the unstable distribution (sid) these problems have been fixed in
version 3.4.1-1.
We recommend that you upgrade your kdelibs packages.


Solution : http://www.debian.org/security/2005/dsa-804
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Kingston DDR3 4gb laptop memory,4gig Ram for laptop PC3L 12800s
$19.0
Kingston DDR3 4gb laptop memory,4gig Ram for laptop PC3L 12800s picture4GB 1X 4GB PC2-5300 240pin PC5300 DDR2 667Mhz CL5 Desktop Memory Ram
$46.43
4GB 1X 4GB PC2-5300 240pin PC5300 DDR2 667Mhz CL5 Desktop Memory Ram  pictureFull New 4GB 288 PIN DDR4 SDRAM 2133MHZ 1.2V PC4-17000 Intel Desktop Memory RAM
$42.99
Full New 4GB 288 PIN DDR4 SDRAM 2133MHZ 1.2V PC4-17000 Intel Desktop Memory RAM picture2GB DDR2 PC2-5300F 667MHz Fully Buffered Memory Upgrade HP xw8600 Workstation
$16.8
2GB DDR2 PC2-5300F 667MHz Fully Buffered Memory Upgrade HP xw8600 Workstation picture


Discussions

No Discussions have been posted on this vulnerability.