Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA668] DSA-668-1 postgresql


Vulnerability Assessment Details

[DSA668] DSA-668-1 postgresql

Vulnerability Assessment Summary
DSA-668-1 postgresql

Detailed Explanation for this Vulnerability Assessment

John Heasman and others discovered a bug in the PostgreSQL engine
which would permit any user load an arbitrary local library into it.
For the stable distribution (woody) this problem has been fixed in
version 7.2.1-2woody7.
For the unstable distribution (sid) this problem has been fixed in
version 7.4.7-1.
We recommend that you upgrade your postgresql packages.


Solution : http://www.debian.org/security/2005/dsa-668
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

LSI MegaRAID 9261-8i 8-port PCI-E 6Gb/s SATA/SAS RAID Controller Card
$50.0
LSI MegaRAID 9261-8i 8-port PCI-E 6Gb/s SATA/SAS RAID Controller Card pictureVantec Nexstar 8TB USB 3 Raid External Drive. USB 3.0 And eSata. (2x4tb)
$175.0
Vantec Nexstar  8TB USB 3 Raid External Drive.  USB 3.0 And eSata.  (2x4tb) pictureSupermicro AOC-LPZCR2 SAS/SATA/SCSI 256MB PCI-X RAID Controller w/ LP Bracket
$169.0
Supermicro AOC-LPZCR2 SAS/SATA/SCSI 256MB PCI-X RAID Controller w/ LP Bracket pictureNEW Lenovo DCG 47C8660 ServeRAID M5200 Series 1GB Flash/RAID 5 Upgrade for IBM
$466.98
NEW Lenovo DCG 47C8660 ServeRAID M5200 Series 1GB Flash/RAID 5 Upgrade for IBM picture


Discussions

No Discussions have been posted on this vulnerability.