Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA545] DSA-545-1 cupsys


Vulnerability Assessment Details

[DSA545] DSA-545-1 cupsys

Vulnerability Assessment Summary
DSA-545-1 cupsys

Detailed Explanation for this Vulnerability Assessment

Alvaro Martinez Echevarria discovered a problem in CUPS, the Common
UNIX Printing System. A possible hacker can easily disable browsing in CUPS
by sending a specially crafted UDP datagram to port 631 where cupsd is
running.
For the stable distribution (woody) this problem has been fixed in
version 1.1.14-5woody6.
For the unstable distribution (sid) this problem has been fixed in
version 1.1.20final+rc1-6.
We recommend that you upgrade your cups packages.


Solution : http://www.debian.org/security/2004/dsa-545
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

IBM BladeCenter Optical Pass-thru Module LC Cable Mfr P/N 73P6033
$35.0
IBM BladeCenter Optical Pass-thru Module LC Cable Mfr P/N 73P6033  pictureIBM X-Series x3650 Server Memory Fans & Cooling Shroud Guard Part PN:39Y9420
$9.99
IBM X-Series x3650 Server Memory Fans & Cooling Shroud Guard Part PN:39Y9420 pictureIBM Xi50 9235-4BX WEBSPHERE DATAPOWER INTEGRATION APPLIANCE INTERNET SERVER
$1850.0
IBM Xi50 9235-4BX WEBSPHERE DATAPOWER INTEGRATION APPLIANCE INTERNET SERVER picture4GB Lot 2 Micron 2GB PC2-5300F ECC Buffered DDR2 667MHz Server DIMM HP Dell IBM
$6.4
4GB Lot 2 Micron 2GB PC2-5300F ECC Buffered DDR2 667MHz Server DIMM HP Dell IBM picture


Discussions

No Discussions have been posted on this vulnerability.