Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA460] DSA-460-1 sysstat


Vulnerability Assessment Details

[DSA460] DSA-460-1 sysstat

Vulnerability Assessment Summary
DSA-460-1 sysstat

Detailed Explanation for this Vulnerability Assessment

Alan Cox discovered that the isag utility (which graphically displays
data collected by the sysstat tools), creates a temporary file without
taking proper precautions. This vulnerability could permit a local
attacker to overwrite files with the rights of the user invoking
isag.
For the current stable distribution (woody) this problem has been
fixed in version 5.0.1-1.
For the unstable distribution (sid) this problem will be fixed soon.
We recommend that you update your sysstat package.


Solution : http://www.debian.org/security/2004/dsa-460
Network Security Threat Level: High

Networks Security ID: 9844

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

HP ProLiant MicroServer Gen7 8GB N40L USA cube PC eSATA 2x PCIe 4 SATA G7
$160.0
HP ProLiant MicroServer Gen7 8GB N40L USA cube PC eSATA 2x PCIe 4 SATA G7 pictureHP 2GB DDR3 1600Mhz 669320-B21 Unbuffered ECC RAM from HP Microserver Gen8
$34.99
HP 2GB DDR3 1600Mhz 669320-B21 Unbuffered ECC RAM from HP Microserver Gen8 pictureHP ProLiant MicroServer 8GB RAM 2x2TB HDD Windows Server 2008
$249.99
HP ProLiant MicroServer 8GB RAM 2x2TB HDD Windows Server 2008 pictureHP ProLiant G7 N54L MicroServer Server(704941-001) 2GB RAM 250GB HDD
$400.0
HP ProLiant G7 N54L MicroServer Server(704941-001) 2GB RAM 250GB HDD picture


Discussions

No Discussions have been posted on this vulnerability.