Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA415] DSA-415-1 zebra


Vulnerability Assessment Details

[DSA415] DSA-415-1 zebra

Vulnerability Assessment Summary
DSA-415-1 zebra

Detailed Explanation for this Vulnerability Assessment

Two vulnerabilities were discovered in zebra, an IP routing daemon:
For the current stable distribution (woody) this problem has been
fixed in version 0.92a-5woody2.
The zebra package has been obsoleted in the unstable distribution by
GNU Quagga, where this problem was fixed in version 0.96.4x-4.
We recommend that you update your zebra package.


Solution : http://www.debian.org/security/2004/dsa-415
Network Security Threat Level: High

Networks Security ID: 9029

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

PNY Build USB Bracelet For Flash Drive Blue/Green Tribal (USB Drive Not Included
$3.88
PNY Build USB Bracelet For Flash Drive Blue/Green Tribal (USB Drive Not Included picturePNY Build USB Bracelet For Flash Drive Chevron Red (USB Drive Not Included)
$3.88
PNY Build USB Bracelet For Flash Drive Chevron Red (USB Drive Not Included) picturePNY Build USB Bracelet For Flash Drive Polka Dots Green (USB Drive Not Included
$3.88
PNY Build USB Bracelet For Flash Drive Polka Dots Green (USB Drive Not Included picturePNY Build USB Bracelet For Flash Drive Green Stripe (USB Drive Not Included)
$3.88
PNY Build USB Bracelet For Flash Drive Green Stripe (USB Drive Not Included) picture


Discussions

No Discussions have been posted on this vulnerability.