Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA401] DSA-401-1 hylafax


Vulnerability Assessment Details

[DSA401] DSA-401-1 hylafax

Vulnerability Assessment Summary
DSA-401-1 hylafax

Detailed Explanation for this Vulnerability Assessment

The SuSE Security Team discovered several exploitable formats string
vulnerabilities in hylafax, a flexible client/server fax system, which
could lead to executing arbitrary code as root on the fax server.
For the stable distribution (woody) this problem has been fixed in
version 4.1.1-1.3.
For the unstable distribution (sid) this problem has been fixed in
version 4.1.8-1.
We recommend that you upgrade your hylafax packages.


Solution : http://www.debian.org/security/2003/dsa-401
Network Security Threat Level: High

Networks Security ID: 9005

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Dell PowerEdge R610 2x X5570 2.93GHz Quad Core 64GB 6x 600GB 10K SAS PERC H700
$1585.0
Dell PowerEdge R610 2x X5570 2.93GHz Quad Core 64GB 6x 600GB 10K SAS PERC H700 pictureIBM HS-1235T Intel Xeon E5620 2.40GHz 24GB RAM No Hard Drives Tested
$49.99
IBM HS-1235T Intel Xeon E5620 2.40GHz 24GB RAM No Hard Drives Tested pictureAVID Deko Dekocast C Server Xeon 3.2 GHz server w/Jalapeno 7870-03565-01/7020-20
$749.99
AVID Deko Dekocast C Server Xeon 3.2 GHz server w/Jalapeno 7870-03565-01/7020-20 pictureHP JETDIRECT EXTERNAL PRINT SERVER J2591A w/pwr and Genuine HP Parallel Cable
$15.0
HP JETDIRECT EXTERNAL PRINT SERVER J2591A  w/pwr and Genuine HP Parallel Cable picture


Discussions

No Discussions have been posted on this vulnerability.