Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1203] DSA-1203-1 libpam-ldap


Vulnerability Assessment Details

[DSA1203] DSA-1203-1 libpam-ldap

Vulnerability Assessment Summary
DSA-1203-1 libpam-ldap

Detailed Explanation for this Vulnerability Assessment

Steve Rigler discovered that the PAM module for authentication against
LDAP servers processes PasswordPolicyReponse control messages incorrectly,
which might lead to a possible hacker being able to login into a suspended
system account.
For the stable distribution (sarge) this problem has been fixed in
version 178-1sarge3. Due to technical problems with the security
buildd infrastructure this update lacks a build for the Sun Sparc
architecture. It will be released as soon as the problems are resolved.
For the unstable distribution (sid) this problem has been fixed in
version 180-1.2.
We recommend that you upgrade your libpam-ldap package.


Solution : http://www.debian.org/security/2006/dsa-1203
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

USB 3.0 to 2.5" SATA III Hard Drive Adapter Cable w/UASP Converter for SSD/HDD B
$3.99
USB 3.0 to 2.5Dual Bay3.5"+2.5" SATAIII Hard Drive HDD&SSD Tray Caddy Rack Enclosure Y2Q6
$28.49
Dual Bay3.5KingSpec SATAIII SSD Solid State Drive with Cache Ca for Computer 1TB S6U9
$327.56
KingSpec SATAIII SSD Solid State Drive with Cache Ca for Computer 1TB S6U9 picture6Gbps 2TB 2.5" SATA SSD HDD Hard Drive to USB3.0 External Enclosure Caddy F9E4
$8.0
6Gbps 2TB 2.5


Discussions

No Discussions have been posted on this vulnerability.