Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1179] DSA-1179-1 alsaplayer


Vulnerability Assessment Details

[DSA1179] DSA-1179-1 alsaplayer

Vulnerability Assessment Summary
DSA-1179-1 alsaplayer

Detailed Explanation for this Vulnerability Assessment

Luigi Auriemma discovered several buffer overflows in alsaplayer, a
PCM player designed for ALSA, that can lead to a crash of the
application and maybe worse outcome.
For the stable distribution (sarge) these problems have been fixed in
version 0.99.76-0.3sarge1.
For the unstable distribution (sid) these problems will be fixed soon.
We recommend that you upgrade your alsaplayer package.


Solution : http://www.debian.org/security/2006/dsa-1179
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Commodore Amiga 500 600 1200 Power Supply USA 117v Model 312503-01
$75.0
Commodore Amiga 500 600 1200 Power Supply USA 117v Model 312503-01 pictureNew - OVP 64 - Over Voltage Protector for the Commodore 64
$31.13
New - OVP 64 - Over Voltage Protector for the Commodore 64 pictureVintage Commodore Executive SX-64 Portable Computer - Parts or Repair-
$195.0
Vintage Commodore Executive SX-64  Portable Computer - Parts or Repair- pictureVintage Compute Magazine - November 1988 Issue 102 Commodore, Amiga, Atari ST
$2.99
Vintage Compute Magazine - November 1988 Issue 102 Commodore, Amiga, Atari ST picture


Discussions

No Discussions have been posted on this vulnerability.