Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1135] DSA-1135-1 libtunepimp


Vulnerability Assessment Details

[DSA1135] DSA-1135-1 libtunepimp

Vulnerability Assessment Summary
DSA-1135-1 libtunepimp

Detailed Explanation for this Vulnerability Assessment

Kevin Kofler discovered several stack-based buffer overflows in the
LookupTRM::lookup function in libtunepimp, a MusicBrainz tagging
library, which permits remote attackers to cause a denial of service or
execute arbitrary code.
For the stable distribution (sarge) these problems have been fixed in
version 0.3.0-3sarge2.
For the unstable distribution (sid) these problems have been fixed in
version 0.4.2-4.
We recommend that you upgrade your libtunepimp packages.


Solution : http://www.debian.org/security/2006/dsa-1135
Network Security Threat Level: High

Networks Security ID: 18961

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

AXIS 241Q 4-Channel Blade Solution Video Server Encoder IP P/N: 0209-001-02
$89.98
AXIS 241Q 4-Channel Blade Solution Video Server Encoder IP P/N: 0209-001-02 pictureHP ProLiant BL460c G8() 2x TEN CORE E5-2660V2 2.2GHz 16GB RAM 146gb Sas X2
$500.0
HP ProLiant BL460c G8() 2x TEN CORE E5-2660V2 2.2GHz 16GB RAM 146gb Sas X2 pictureDELL POWEREDGE M620 BLADE TWO E5-2680V2 2.80GHZ 64GB 300GB 10K SAS H710
$1469.0
DELL POWEREDGE M620 BLADE TWO E5-2680V2 2.80GHZ 64GB 300GB 10K SAS H710 pictureIBM HS22 BLADECENTER SERVER TWO E5520 2.26GHZ 64GB NO HDD
$739.0
IBM HS22 BLADECENTER SERVER TWO E5520 2.26GHZ 64GB NO HDD picture


Discussions

No Discussions have been posted on this vulnerability.