Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1113] DSA-1113-1 zope2.7


Vulnerability Assessment Details

[DSA1113] DSA-1113-1 zope2.7

Vulnerability Assessment Summary
DSA-1113-1 zope2.7

Detailed Explanation for this Vulnerability Assessment

It was discovered that the Zope web application server permits read access
to arbitrary pages on the server, if a user has the privilege to edit
"restructured text" pages.
For the stable distribution (sarge) this problem has been fixed in
version 2.7.5-2sarge2.
The unstable distribution (sid) does no longer contain Zope 2.7 packages.
We recommend that you upgrade your zope2.7 package.


Solution : http://www.debian.org/security/2006/dsa-1113
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Commodore Vic-20 vc20 c64 8K RAM expander cartridge silver label with BOX isntr
$24.0
Commodore Vic-20 vc20 c64 8K RAM expander cartridge silver label with BOX isntr pictureCommodore VIC-20 Interfacing Blue Book by V.J. Georgiou VC20 64 projects VINTAGE
$15.0
Commodore VIC-20 Interfacing Blue Book by V.J. Georgiou VC20 64 projects VINTAGE pictureCommodore VIC-20 VC20 64 Aggressor HES cartridge game WORKING with instructions
$12.0
Commodore VIC-20 VC20 64 Aggressor HES cartridge game WORKING with instructions pictureCommodore 64/128: OMEGA RACE - C64 Cartridge
$4.99
Commodore 64/128: OMEGA RACE - C64 Cartridge  picture


Discussions

No Discussions have been posted on this vulnerability.