Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1098] DSA-1098-1 horde3


Vulnerability Assessment Details

[DSA1098] DSA-1098-1 horde3

Vulnerability Assessment Summary
DSA-1098-1 horde3

Detailed Explanation for this Vulnerability Assessment

Michael Marek discovered that the Horde web application framework performs
insufficient input sanitising, which might lead to the injection of web
script code through cross-site scripting.
The old stable distribution (woody) does not contain horde3 packages.
For the stable distribution (sarge) this problem has been fixed in
version 3.0.4-4sarge4.
For the unstable distribution (sid) this problem has been fixed in
version 3.1.1-3.
We recommend that you upgrade your horde3 package.


Solution : http://www.debian.org/security/2006/dsa-1098
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Grandstream GXP2160: 6 Line HD IP Phone w/Color Display - VoIP - No Tax
$80.0
Grandstream GXP2160: 6 Line HD IP Phone w/Color Display - VoIP - No Tax pictureOoma - Telo VoIP - Black With Activation Code
$37.48
Ooma - Telo VoIP - Black With Activation Code pictureLOT of 5 Cisco CP-7911 7911 IP VoIP Office Phone w/ Handset *Working & Tested*
$62.49
LOT of 5 Cisco CP-7911 7911 IP VoIP Office Phone w/ Handset *Working & Tested* pictureLOT of 5 Cisco CP-7942G 7942 IP VoIP Office Phone w/ Handset *Working & Tested*
$99.99
LOT of 5 Cisco CP-7942G 7942 IP VoIP Office Phone w/ Handset *Working & Tested* picture


Discussions

No Discussions have been posted on this vulnerability.