Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1057] DSA-1057-1 phpldapadmin


Vulnerability Assessment Details

[DSA1057] DSA-1057-1 phpldapadmin

Vulnerability Assessment Summary
DSA-1057-1 phpldapadmin

Detailed Explanation for this Vulnerability Assessment

Several cross-site scripting vulnerabilities have been discovered in
phpLDAPadmin, a web based interface for administering LDAP servers,
that permits remote attackers to inject arbitrary web script or HTML.
The old stable distribution (woody) does not contain phpldapadmin
packages.
For the stable distribution (sarge) these problems have been fixed in
version 0.9.5-3sarge3.
For the unstable distribution (sid) these problems have been fixed in
version 0.9.8.3-1.
We recommend that you upgrade your phpldapadmin package.


Solution : http://www.debian.org/security/2006/dsa-1057
Network Security Threat Level: High

Networks Security ID: 17643

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Linksys Voip Adapter SPA 2100
$19.0
Linksys Voip Adapter SPA 2100 picturePlantronics Calisto 240 USB VoIP Phone
$22.95
Plantronics Calisto 240 USB VoIP Phone pictureOpenVox VS-GW2120-20G 20 GSM Channels VoIP Rack SMS and Voice Asterisk Gateway
$1499.0
OpenVox VS-GW2120-20G 20 GSM Channels VoIP Rack SMS and Voice Asterisk Gateway pictureMITEL 5220 IP DUAL MODE 50003791 VoIP Backlit Telephone w/ Speakerphone & Stand
$35.0
MITEL 5220 IP DUAL MODE 50003791 VoIP Backlit Telephone w/ Speakerphone & Stand picture


Discussions

No Discussions have been posted on this vulnerability.