Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1019] DSA-1019-1 koffice


Vulnerability Assessment Details

[DSA1019] DSA-1019-1 koffice

Vulnerability Assessment Summary
DSA-1019-1 koffice

Detailed Explanation for this Vulnerability Assessment

Derek Noonburg has fixed several potential vulnerabilities in xpdf,
the Portable Document Format (PDF) suite, which is also present in
koffice, the KDE Office Suite.
The old stable distribution (woody) does not contain koffice packages.
For the stable distribution (sarge) these problems have been fixed in
version 1.3.5-4.sarge.3.
For the unstable distribution (sid) these problems will be fixed soon.
We recommend that you upgrade your koffice packages.


Solution : http://www.debian.org/security/2006/dsa-1019
Network Security Threat Level: High

Networks Security ID: 16748

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Early 80s Charles River Data System "Universe 68" System mini-mainframe computer
$3000.0
Early 80s Charles River Data System Data General Floppy Drive PC Computer VTG Old Lot Like Apple IBM Parts Disk RaRe
$29.99
Data General Floppy Drive PC Computer VTG Old Lot Like Apple IBM Parts Disk RaRe pictureData General Floppy Drive PC Computer VTG Old Lot Like Apple IBM Parts Hard RaRe
$29.99
Data General Floppy Drive PC Computer VTG Old Lot Like Apple IBM Parts Hard RaRe pictureVintage IBM Port A Punch Tablet Plus Stylus And Cards. Mainframe Calculator
$27.91
Vintage IBM Port A Punch Tablet Plus Stylus And Cards. Mainframe Calculator picture


Discussions

No Discussions have been posted on this vulnerability.