Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1008] DSA-1008-1 kdegraphics


Vulnerability Assessment Details

[DSA1008] DSA-1008-1 kdegraphics

Vulnerability Assessment Summary
DSA-1008-1 kdegraphics

Detailed Explanation for this Vulnerability Assessment

Marcelo Ricardo Leitner noticed that the current patch in DSA 932
(CVE-2005-3627) for kpdf, the PDF viewer for KDE, does not fix all
buffer overflows, still permiting a possible hacker to execute arbitrary
code.
The old stable distribution (woody) does not contain kpdf packages.
For the stable distribution (sarge) this problem has been fixed in
version 3.3.2-2sarge4.
The unstable distribution (sid) is not affected by this problem.
We recommend that you upgrade your kpdf package.


Solution : http://www.debian.org/security/2006/dsa-1008
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

2TB 1TB 512GB 256GB 128GB USB Flash Drives Memory Stick Thumb Drives
$7.99
2TB 1TB 512GB 256GB 128GB USB Flash Drives Memory Stick Thumb Drives  picture2TB 1TB 512GB 256GB 128GB USB Flash Drives Memory Stick Thumb Drives
$7.99
2TB 1TB 512GB 256GB 128GB USB Flash Drives Memory Stick Thumb Drives  picture2TB 1TB 512GB 256GB 128GB USB Flash Drives Memory Stick Thumb Drives
$8.99
2TB 1TB 512GB 256GB 128GB USB Flash Drives Memory Stick Thumb Drives  picture2TB 1TB 512GB 256GB 128GB USB Flash Drives Memory Stick Thumb Drives
$9.99
2TB 1TB 512GB 256GB 128GB USB Flash Drives Memory Stick Thumb Drives  picture


Discussions

No Discussions have been posted on this vulnerability.