Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2005-663


Vulnerability Assessment Details

CentOS : RHSA-2005-663

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2005-663.

See also :

https://rhn.redhat.com/errata/RHSA-2005-663.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Tenable Network Security, Inc.

Cables, Connectors

NEW, DELL R730xd. R730 E5-2650 v3 32GB 2x400GB SSD, Server 2012R2, DVD+/-RW
$10589.26
NEW, DELL R730xd. R730 E5-2650 v3 32GB 2x400GB SSD, Server 2012R2, DVD+/-RW pictureDell PowerEdge R610 2x X5570 2.93GHz Quad Core 16GB 6x 300GB 10K SAS PERC H700
$824.0
Dell PowerEdge R610 2x X5570 2.93GHz Quad Core 16GB 6x 300GB 10K SAS PERC H700 pictureDell PowerEdge R420 2x E5-2420 v2 2.2GHz 6 Core 96GB 4x 450GB 15K SAS PERC H310
$1962.0
Dell PowerEdge R420 2x E5-2420 v2 2.2GHz 6 Core 96GB 4x 450GB 15K SAS PERC H310 pictureDell PowerEdge R420 2x E5-2470 2.3GHz 8-Core 96GB 4x 450GB 15K SAS PERC H310
$1725.0
Dell PowerEdge R420 2x E5-2470 2.3GHz 8-Core 96GB 4x 450GB 15K SAS PERC H310 picture


Discussions

No Discussions have been posted on this vulnerability.