Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> BulletScript MailList bsml.pl Information Disclosure


Vulnerability Assessment Details

BulletScript MailList bsml.pl Information Disclosure

Vulnerability Assessment Summary
Determine if MiniBB can be used to execute arbitrary commands

Detailed Explanation for this Vulnerability Assessment

The remote host is using BulletScript's bsml.pl, the web interface to a mailing
list manager.

The lack of authentication in this CGI may permit a possible hacker to gain
control on the email addresses database of the remote mailing list. A possible hacker
may use it to add or remove an e-mail address or to gather the list of
subscribers to the remote mailing list for spam purposes.

Solution: Disable this CGI
Network Security Threat Level: Medium

Networks Security ID: 9311

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

SonicWALL TZ 190 Firewall Unit Unlimited Node (Transferable MySonicwall Account)
$0.99
SonicWALL TZ 190 Firewall Unit Unlimited Node (Transferable MySonicwall Account) pictureD-Link DIR-815 Wireless-N Dual-Band 4-Port Router w/Firewall N+300
$25.0
D-Link DIR-815  Wireless-N Dual-Band 4-Port Router w/Firewall N+300 pictureLINKSYS Broadband Firewall Router w/ 4 PORT-SWITCH/VPN #BEFSX41 ( New )
$28.0
LINKSYS Broadband Firewall Router w/ 4 PORT-SWITCH/VPN  #BEFSX41  ( New ) pictureCisco ASA5505-SEC-PL Security Plus, Unlimited users,25 VPN, AnyConnect 4.5
$120.0
Cisco ASA5505-SEC-PL Security Plus, Unlimited users,25 VPN, AnyConnect 4.5 picture


Discussions

No Discussions have been posted on this vulnerability.