Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Bugzilla Multiple Flaws


Vulnerability Assessment Details

Bugzilla Multiple Flaws

Vulnerability Assessment Summary
Searches for the existence of bugzilla

Detailed Explanation for this Vulnerability Assessment

The remote Bugzilla bug tracking system, according to its
version number, is vulnerable to various flaws that may let
a possible hacker execute arbitrary commands on this host

Solution : Upgrade to 2.14.5, 2.16.2 or 2.17.3
Network Security Threat Level: High

Networks Security ID: 4964, 5842, 5843, 5844, 6257, 6501, 6502

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Popeye for Atari 400 800 XL
$15.0
Popeye for Atari 400 800 XL pictureClaim Jumper Atari 400 800 XL XE(untested)
$10.0
Claim Jumper Atari 400 800 XL XE(untested) pictureAtari XL XE Power Cord(not working)
$5.0
Atari XL XE Power Cord(not working) pictureVintage Atari 13 Pin SIO IO 3' Cable For 8 Bit Computers 800XL 810 1050
$12.95
Vintage Atari 13 Pin SIO IO 3' Cable For 8 Bit Computers 800XL 810 1050 picture


Discussions

No Discussions have been posted on this vulnerability.