Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> BASE base_maintenance Authentication Bypass Vulnerability


Vulnerability Assessment Details

BASE base_maintenance Authentication Bypass Vulnerability

Vulnerability Assessment Summary
Tries to bypass authentication in BASE

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP script that is prone to an
authentication bypass vulnerability.

Description :

The remote host is running BASE, a web-based tool for analyzing alerts
from one or more SNORT sensors.

The version of BASE installed on the remote host permits a remote
attacker to bypass authentication to the 'base_maintenance.php' script
and then perform selected maintenance tasks.

See also :

http://sourceforge.net/project/shownotes.php?release_id=402956&group_id=103348

Solution :

Upgrade to BASE version 1.2.4 or later.

Network Security Threat Level:

Low / CVSS Base Score : 2.3
(AV:R/AC:L/Au:NR/C:P/I:N/A:N/B:N)

Networks Security ID: 17354

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Dell Latitude D620 Laptop Core 2 Duo 2.0ghz 2gb Ram, DVD-ROM
$19.99
Dell Latitude D620 Laptop Core 2 Duo 2.0ghz 2gb Ram, DVD-ROM picture6 x 1Gb Gateway FX6800-01e Ram
$35.0
6 x 1Gb Gateway FX6800-01e Ram pictureDell Latitude 6520 15.6" HD Laptop Core i5-2540M 2.60GHz 4GB RAM 320GB HDD NO OS
$89.99
Dell Latitude 6520 15.6Elpida 4GB (2x2GB) 2Rx8 PC2-6400S DDR2 Laptop Memory RAM EBE21UE8ACUA-8G-E
$14.5
Elpida 4GB (2x2GB) 2Rx8 PC2-6400S DDR2 Laptop Memory RAM  EBE21UE8ACUA-8G-E picture


Discussions

No Discussions have been posted on this vulnerability.