Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 1.3.29


Vulnerability Assessment Details

Apache < 1.3.29

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of Apache which is older
than 1.3.29

There are several flaws in this version, which may permit a possible hacker to
possibly execute arbitrary code through mod_alias and mod_rewrite.

You should upgrade to 1.3.29 or newer.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

Solution : Upgrade to version 1.3.29
See also : http://www.apache.org/dist/httpd/Announcement.html
Network Security Threat Level: High

Networks Security ID: 8911

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

MIXED 3 Magazines Amiga ST EDO Action Vintage 90s Computer Mags AS IS
$32.95
MIXED 3 Magazines Amiga ST EDO Action Vintage 90s Computer Mags AS IS pictureVINTAGE CorelDRAW Graphics Publishing Software Upgrades to 5 Ventura Corel Draw
$19.95
VINTAGE CorelDRAW Graphics Publishing Software Upgrades to 5 Ventura Corel Draw pictureJoytech Cirrus Logic CL-GD5440 1MB PCI VINTAGE Graphics Card
$24.0
Joytech Cirrus Logic CL-GD5440 1MB PCI VINTAGE Graphics Card pictureRealtek PT-505B RTG3105 512k ISA VINTAGE Graphics Card
$25.0
Realtek PT-505B RTG3105 512k ISA VINTAGE Graphics Card picture


Discussions

No Discussions have been posted on this vulnerability.