Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> Allied Telesyn Router/Switch Web interface found with default password


Vulnerability Assessment Details

Allied Telesyn Router/Switch Web interface found with default password

Vulnerability Assessment Summary
Logs into Allied Telesyn routers and switches Web interface with default password

Detailed Explanation for this Vulnerability Assessment

The Allied Telesyn Router/Switch has the default password set.

The attacker could use this default password to gain remote access
to your switch or router. This password could also be potentially used to
gain other sensitive information about your network from the device.

Solution : Connect to this Router/Switch and change the default password.

Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Charles Thier

Cables, Connectors

Western Digital My Passport Ultra 1TB USB 3.0 Portable External Hard Drive RED
$0.99
Western Digital My Passport Ultra 1TB USB 3.0 Portable External Hard Drive RED pictureApple iMac Late 2013 - ME086LL/A - Core i5 2.7 GHz - 8 GB-RAM - 1 TB-HDD - 21.5"
$761.6
Apple iMac Late 2013 - ME086LL/A - Core i5 2.7 GHz - 8 GB-RAM - 1 TB-HDD - 21.5Apple iMac Mid 2011 - MC813LL/A - Core i5 2.7 GHz - 8 GB-RAM - 1 TB-HDD - DVDRW
$672.0
Apple iMac Mid 2011 - MC813LL/A - Core i5 2.7 GHz - 8 GB-RAM - 1 TB-HDD - DVDRW  pictureDell Inspiron 15 3558 15.6in. (1TB, Intel Core i3 5th Gen., 2GHz, 4GB)...
$230.0
Dell Inspiron 15 3558 15.6in. (1TB, Intel Core i3 5th Gen., 2GHz, 4GB)... picture


Discussions

No Discussions have been posted on this vulnerability.