Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> General >> 602LAN SUITE Open Telnet Proxy


Vulnerability Assessment Details

602LAN SUITE Open Telnet Proxy

Vulnerability Assessment Summary
Checks for telnet proxy in 602LAN SUITE

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is running an open Telnet proxy server.

Description :

The remote host is running 602LAN SUITE with an open Telnet server
proxy. By using through such a proxy, a possible hacker may be able to launch
attacks that appear to originate from the remote host and possibly to
access resources that are only available to machines on the same
internal network as the remote host.

Solution :

Reconfigure 602LAN SUITE, disabling the TELNET server proxy.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:R/AC:L/Au:NR/C:N/A:N/I:P/B:N)

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

HP PROLIANT BL460C G8 SERVER E5-2695V2 2.40GHZ 64GB 240GB SSD
$1829.0
HP PROLIANT BL460C G8 SERVER E5-2695V2 2.40GHZ 64GB 240GB SSD pictureDELL POWEREDGE M620 BLADE E5-2620V2 2.10GHZ 32GB 2 X 1.6TB SSD H310
$2179.0
DELL POWEREDGE M620 BLADE E5-2620V2 2.10GHZ 32GB 2 X 1.6TB SSD H310 pictureIBM HS22 BLADECENTER SERVER TWO E5620 2.40GHZ 8GB 2 X 600GB 10K SAS
$1289.0
IBM HS22 BLADECENTER SERVER TWO E5620 2.40GHZ 8GB 2 X 600GB 10K SAS pictureIBM HS22 BLADECENTER SERVER E5506 2.13GHZ 16GB 2 X 146GB 15K SAS
$409.0
IBM HS22 BLADECENTER SERVER E5506 2.13GHZ 16GB 2 X 146GB 15K SAS picture


Discussions

No Discussions have been posted on this vulnerability.