Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> snmpXdmid overflow


Vulnerability Assessment Details

snmpXdmid overflow

Vulnerability Assessment Summary
heap overflow through snmpXdmid

Detailed Explanation for this Vulnerability Assessment

The remote RPC service 100249 (snmpXdmid) is vulnerable
to a heap overflow which permits any user to obtain a root
shell on this host.

Solution : disable this service (/etc/init.d/init.dmi stop) if you don't use
it, or contact Sun for a patch
Network Security Threat Level: High

Networks Security ID: 2417

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 Intranode

Cables, Connectors

Juniper SFP1GEFEET Gigabit Ethernet SFP Transceiver SFP-1GE-FE-E-T
$19.95
Juniper SFP1GEFEET Gigabit Ethernet SFP Transceiver SFP-1GE-FE-E-T pictureJuniper SSG5 VPN Firewall Security Appliance with Power Adapter New Open***
$19.99
Juniper SSG5 VPN Firewall Security Appliance with Power Adapter New Open*** picture New Juniper QFX5200-32C 100G Switch 32 ports
$4500.0
 New Juniper QFX5200-32C  100G Switch 32  ports pictureNEW Juniper QFX-EM-4Q 4 Port QSFP+ Expansion Module for EX4600
$200.0
NEW Juniper QFX-EM-4Q 4 Port QSFP+ Expansion Module for EX4600 picture


Discussions

No Discussions have been posted on this vulnerability.